Eine neue Abdeckung wird gebaut

Wieder einmal hat der Bastelwahn mich überkommen.

Diesmal soll es eine neue Abdeckug werden die Ich bereits im Posting Lumenwahn erwähnt habe.

Basis der ganzen Konstruktion sind Kühlkörper Reste die Ich bei Ebay ersteigert habe. Diese 18x10cm Stücke Passen recht gut um eine 80×40 Abdeckung zu bauen. Unterbau wurde ein Alu-Viekant-Gestell welches Ich noch rumliegen hatte und einiges an Aluminium Anfällen die sich im laufe der Zeit angesammelt hatten.
Das gute an den Kühlkörpern ist das sie am Rand eine Nut haben wo man mithilfe eines T-Stücks immer 2 Verbinden kann. In einander gesteckt ergeben sich so 37cm, Perfekt für eine 40er Tiefe.

2013-07-19 16.20.05 2013-07-19 16.19.43

 

Mit 16 dieser Platten und paar Alu T-Stücken als Aufbau ist dann die eigentliche Abdeckung entstanden. Verblendet wurde das ganze mit GFK Platten die mir ein Bekannter gefräst hat.

2013-07-19 10.18.50 2013-07-19 10.09.07 2013-07-19 16.21.17

Die Abstandshalter nach Oben haben 2 Verwendungen:
Zum einen dienen sie dazu den Deckel der Später drauf kommt zu halten, zum anderen sind Sie dafür da um die Alu Platten zu fixieren. Dadurch das Sie etwas unter 40cm sind konnte Ich leider nicht jede Platte einzeln auf dem Vierkant befestigen. So kam es das immer nur die äusseren fest verbunden sind und alle anderen nur durch die T-Stücke verbunden sind.

2013-07-19 16.21.42 2013-07-19 16.20.39 2013-07-19 16.22.05

 

Der Steg in der Mitte ist dafür da um eine Zwischenplatte zu halten da Wir leider nur maximal 35x40cm GFK zur Verfügung hatten. Abstand von den Platten zum Kühlkörper beträgt genau 20mm. Somit passt sehr gut ein Lüfter im SlimLine Format rein. Diesen habe Ich als 120mm Version bei der Firma Scythe mit dem Model SlipStream Slim gefunden.

2013-07-19 16.23.13

 

So Sieht das ganze dann Später aus mit Deckel. Die Lüfter bekommen zusätzlich noch Lüftergitter um mich und meinen Kater zu schützen. Da diese z.Z. nicht lieferbar sind, muss der Einbau noch ein paar Tage warten.

Gut ist aber das Ich inzwischen einen Großteil der Benötigten LED’s bekommen habe. Insgesammt 32 XM-L T6-1A werden Verbaut mit 7000K. Diese sind an einem Morgen erst alle angezeichnet und dann verklebt wurden.

2013-07-29 17.45.50

 

Ausserdem ist vorne noch mittig ein 60mm Lüftrr eingezeichnet wurden. Als Spritzwasser Schutz soll eine Plexiglas Scheibe komplett unter den LED’s angebracht werden. Da Ich vermute das sich dann dort Luft staut dient dieser Lüfter dazu Luft hinten in der Abdeckung ein zu saugen und nach oben die Warme Luft weg zu transportieren. Die Deckellüfter kümmern sich dann um den Abtransport aus der Abdeckung.

Wie man bereits auch sieht ist neben jeder LED 2 Löcher gebohrt wurden. Diese haben den Zweck das alle Kabel direkt nach oben geleitet werden und da verbunden. Am anfang sollen erstmal immer 8 LED zusammen mit einer KSQ betrieben werden um möglichst viel Lumen zu erzeugen in der Anwachs Phase. Später werden dann die Verkabelungen geändert und schwächere KSQ eingesetzt. Am ende Plane ich immer 2 LED an einer KSQ und insgesammt 32 oder mehr KSQ für Weis, Rot, Blau und 2 Nightspots.

Nun ging es über in einen kleinen Lötmarathon. Dieser dauerte knapp 3 Stunden und dann waren alle LED angeschlossen und konnten erstmals mit WAGO Klemmen verbunden werden.

2013-07-30 15.52.19 2013-07-30 16.44.25

Auf dem ersten Bild sieht man auch bereits einen der 2 RGBW LED’s die einen Großteil der Sonnenaufgangs und Untergangssimulation übernehmen sollen. Später sind in der Abdeckung noch 2 Rote und 3 Blaue verbaut. In der Rückwand zusätzlich nochmal 5 Blaue und 4 Rote.

Nun kam endlich das erste mal einschalten dran. Nachdem jeder Strang zuerst einzeln getestet wurde musste Ich feststellen das eine LED nicht funktionierte. Also habe Ich kurzerhand zu Vereisungsspray gegriffen, die LED damit eingefrohren und dann mit zärtlicher Gewalt abgesprengt. Wärmeleitkleber hat die gute Eigenschaft das er sich gefroren fast problemlos entfernen lässt. Kurz eine neue LED eingeklebt, Stunde gewartet, Kabel angelötet, in WAGO eingeklemmt und schon lief alles wie geplant.

2013-07-30 17.51.29 (noch mit defekter LED)

Gesamt hat die Abdeckung im Moment 13440 Lumen, das sind später dann 84lm/L. Ok, Ich gebe zu, viel zu viel für ein Becken mit 80x50x40 (L*B*H), aber ist ja nur für 2 Monate… Ich kann aber Behaupten: Diese Abdeckung ist SEHR hell.

Der nächste Schritt wird sein auf die fehlenden LED’s zu warten und das Plexiglas zu bestellen um alles andere fertig zu bauen. Dann können auch die Lüfter eingesetzt werden und die Steuersoftware geschrieben werden.

 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.